SafeConsole (General)

Device Login Denied - SafeConsole v5.2.2
Device Login Denied - SafeConsole  v5.2.2 PROBLEM: The new release of SafeConsole v5.2.2 does not allow devices with firmware version 4.8.19 and ...
Mon, 23 Oct, 2017 at 10:48 AM
SafeConsole High Availability using Windows Hyper-V Cluster Manager
This guide is compatible with Windows Server 2012 and 2016 *NOTE: You will need to have a MYSQL Server active before you continue with this setup. T...
Wed, 8 Nov, 2017 at 10:57 AM
AD Integration With SafeConsole Cloud
AD Integration With SafeConsole Cloud This article is designed to help integrate Active Directory into the SafeConsole Cloud Server. Please note that th...
Mon, 1 Apr, 2019 at 3:40 PM
Using YubiKey with ZoneBuilder
NOTE: YubiKey is only compatible with 4.8.x clients and not the latest 6.x client.  This article will show you how to configure a DataLocker Device to u...
Wed, 11 Jul, 2018 at 5:54 PM
Policy - GeoFence
Policy - GeoFence Available in the Policy Editor popup Geofence will enforce a deny access state on a device if the device software attempts to connect...
Thu, 24 May, 2018 at 10:01 AM
Policy - Trusted Network
Policy - Trusted Network Available in the Policy Editor popup The Trusted Network is created by providing a whitelist of IP addresses, Countries, or IS...
Thu, 24 May, 2018 at 10:03 AM
SSO Integration with SafeConsole 5.3+
SSO Integration with Safeconsole 5.3+ SSO allows admins to easily login to SafeConsole using 3rd party authentication. With Single Sign On enabled, Safe...
Fri, 19 Apr, 2019 at 10:15 AM
OneLogin SSO Integration with SafeConsole
Step 1: Create an account with OneLogin and login to your owner account *Please note you will need to have an “Owner Account” to configure the SSO settings...
Wed, 15 Aug, 2018 at 10:08 AM
PingOne SSO Integration with SafeConsole 5.3+
PingOne SSO integration with SafeConsole 5.3 Prerequisite(s):*  PingOne admin account Entity ID for IDP connection (for eg: https://pingone.com...
Wed, 15 Aug, 2018 at 10:08 AM
Hosting McAfee Anti-Malware Updates
Requirements: SafeConsole Server: 5.3.2 270 Device Client - 4.8.40+ or 6.3+ Note: This feature is not available for all device client versions. Valid...
Fri, 1 Nov, 2019 at 3:34 PM