There has been some concerns raised regarding an Apache Struts Security flaw. Ironkey Enterprise Management Service (EMS) does not use Apache Struts.


Apache is not utilized in any other Datalocker platform and therefore no vulnerability exists with Datalocker products.