Unfortunately with REM9280 error, it means that the EncryptDisc is not compatible with Window 8 and 8.1 operating system. If you would like EncryptDisc that are compatible with Windows 8 and 8.1, you would have to purchase our latest EncryptDisc with version 11.3.2. I do apologize for the inconvenience that this may have caused you.